Author Topic: hp simplepass not working after using Tweaking.com - Windows Repair  (Read 3257 times)

0 Members and 1 Guest are viewing this topic.

Offline sparigger

  • Newbie
  • *
  • Join Date: Jan 2015
  • Posts: 1
  • Karma: 0
    • View Profile
Your product is great; it repaired a few issues I was having with my HP Pavillion DV6 running Windows 7-

My only issue appears to be that the HP Simplepass fingerprint reader appears no longer functional; the light does not come on and it won't acknowledge my print. It worked fine prior to repairing my pc.

This is my fault; being the idiot I am, I apparently had never backed up the enrollment data, so I can't seem to perform the restore function. Any ideas? It's a relatively small price to pay for having the errors fixed on my laptop, but it would be nice to have that function back-

Suggestions are appreciated-

Great product; thank you!

Best Regards
Sparigger
« Last Edit: January 18, 2015, 01:39:51 AM by sparigger »

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10014
  • Location: UK
  • Karma: 122
    • View Profile
Re: hp simplepass not working after using Tweaking.com - Windows Repair
« Reply #1 on: January 18, 2015, 03:28:40 AM »
Have you tried uninstalling then reinstalling it, but create your own restore point before making any changes.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=us&lc=en&softwareitem=ob-132061-1
« Last Edit: January 18, 2015, 03:44:21 AM by Boggin »
Tom.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: hp simplepass not working after using Tweaking.com - Windows Repair
« Reply #2 on: January 19, 2015, 08:04:56 PM »
I am not sure why the repair tool would have effected it at all since none of the repairs target it. Only repair I can think of that would touch anything of it would be the file and registry permissions since all files and registry keys are done.

Normally there is never a problem, but perhaps the finger print scanner had something special set up for it. If so then uninstalling it and reinstalling it should fix it. And if that does fix it then I just need to find the registry and files locations for it that it doesnt want touched and add those to the exclude list to those 2 repairs :wink:

Shane