Author Topic: hi all /shane ...windows update [problem ] ?  (Read 10839 times)

0 Members and 1 Guest are viewing this topic.

Offline Covert_Wolf

  • Newbie
  • *
  • Join Date: Dec 2012
  • Posts: 16
  • Karma: 0
    • View Profile
hi all /shane ...windows update [problem ] ?
« on: July 02, 2015, 01:23:55 pm »
Microsoft .NET Framework 4.5.2 for Windows Vista x64-based Systems (KB2901983)
Download size: 52.4 MB
Update type: Recommended

The Microsoft .NET Framework 4.5.2 is a highly compatible, in-place update to the .NET Framework 4, 4.5 and 4.5.1. By using the .NET Framework 4.5.2 together with the C# or Visual Basic programming languages, you can write Windows Store apps. The .NET Framework 4.5.2 delivers better performance, reliability, and security than previous versions. After you install this update, you may have to restart your computer.

More information:
http://support.microsoft.com/kb/2901983

this update is NOT MARKED for d/l in my list . i have attempted a repair / uninstall /reinstall of netframe4.5.
 updated all the rest , this is still not marked

last time i had an updated not MARKED ,and marked it to install, i had cascading errors which brought me to this site to begin with, to try and fix the errors i believe that it caused .any ideas on why ? it is not marked. i know some need to be installed in an order to install, which is what i think happen b4. few items were not marked and i had marked them to install.which would make them not in order . am i correct in my belief ? :undecided:

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #1 on: July 02, 2015, 04:17:37 pm »
Do you have SP2 installed ?

Offline Shane

  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9281
  • Location: USA
  • Karma: 137
  • "Knowledge should be shared not hidden."
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #2 on: July 02, 2015, 09:10:31 pm »
Vista does need service pack 2 (As you can see on the link here) also here is the download for the offline installer so you can do it manually :-)

https://www.microsoft.com/en-us/download/details.aspx?id=42642

Shane

Offline Covert_Wolf

  • Newbie
  • *
  • Join Date: Dec 2012
  • Posts: 16
  • Karma: 0
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #3 on: July 03, 2015, 11:38:29 am »
yes, SP 2 installed . all is updated but that one NOT MARKED

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #4 on: July 03, 2015, 02:10:14 pm »
You need to check the box for it to be selected to install.

Windows leaves Recommended and Optional up to the user to install or not, which is why it isn't auto marked for download/install.
« Last Edit: July 03, 2015, 02:46:21 pm by Boggin »

Offline Covert_Wolf

  • Newbie
  • *
  • Join Date: Dec 2012
  • Posts: 16
  • Karma: 0
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #5 on: July 04, 2015, 02:01:41 pm »
BOGGIN   I POSTED  I DID THAT B4 AND ENDED UP W/ A TOTAL MESS OF CASCADING ERRORS .  OUT OF 800,000,000 ? SUMMTIN FILES  ,  I HAD OVER 11, 000,000,000 ERRORS . THIS REPAIR TOOL WAS THE ONLY THING I FOUND THAT HELPED , COULDN'T FIX IT ALL BUT I CAN USE THE COMP AT LEST
 FORTUNATELY AFTER 2 WEEKS OF WORKING ON THE CASCADING PROBLEMS  I FOUND THIS PLACE TO GET A REPAIR TOOL THAT WORKED
SORRY ON CAPS , IT HARD FOR ME TO READ LITTLE TEXT. I AM NOT YELLING  :}
 MY QUESTION WAS  IF ANYONE KNEW [WHY] IT NOT MARKED
DO I HAVE A PROBLEM W/ NETFRAME 4.5 ?
 IF ALL WAS FINE , WOULDNT THAT JUST MARK ITSELF TO INSTALL ?
I AM VERY  VERY  LEERY TO INSTALL A NOT MARKED ITEM  AGAIN  TILL I CAN FIND OUT  [WHY ] IT NOT MARKED
I HAVE NEVER HAD TO WORK ON ANY NETWORK B4 , I DO NOT KNOW ANYTHING ON THAT TO SEE IF ANY PROBLEM IS THERE
OH AND BTW ,  MY SYSTEM RESTORE ISNT WORKING ANYMORE , NOT SURE IF LAST tweak REPAIR ,OR MY ATTEMPT TO FIX THE NETFRAME THING, which was  /try to repair thru program / uninstall 4.5 ,reboot ,reinstall from new d/l from microsoft ,add the new updates.



« Last Edit: July 04, 2015, 02:05:40 pm by Covert_Wolf »

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #6 on: July 04, 2015, 03:22:16 pm »
First of all, this article will help you to increase the font size to make reading easier. http://windows.microsoft.com/en-us/windows-vista/Make-the-text-on-your-screen-larger-or-smaller?v=t

MS did go through a phase of releasing buggy updates which caused problems for some and not others, although I think they were mainly for Win 7/8/8.1 as I don't think I came across anyone with Vista reporting problems.

v4.5.2 remains as a Recommended update and as such, it won't be marked for auto install by being checked and I've never come across anyone having problems after installing it.

As for your restore points, have you tried them in Safe Mode as an AV program can interfere with those and in that mode, all 3rd party programs are isolated - assuming the restore points are being created and they return as being unsuccessful.

Offline Covert_Wolf

  • Newbie
  • *
  • Join Date: Dec 2012
  • Posts: 16
  • Karma: 0
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #7 on: July 05, 2015, 12:07:11 pm »
ok i'll try restore in safe mode . it goes thru the cycle, then says it wasnt completed , no files were changed
 but still no answer on the unmarked update  . i've even mailed to MS but no reply. mabye they dont know either  ?

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #8 on: July 05, 2015, 01:56:54 pm »
As Shane's link shows, this is a valid update for Vista SP2 and if you want to install it, just check the box - click on OK and then on Install.

Other than wanting your restore points to work, why are you trying to restore and to what before ?

Offline jraju

  • Hero Member
  • *****
  • Join Date: Feb 2013
  • Posts: 2323
  • Location: india
  • Karma: 17
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #9 on: July 05, 2015, 09:55:55 pm »
Hi, Boggins,
                          What does he actually wants. Does he need to download the frame work. Or while he was installing was there any connection errors.
                                      What is the actual problem. Normally the box is left open to user for choosing, if one does not select auto updates setting in windows updates.
                                                 Was there any connection problem. Normally this happens , i also had it. When you install, it , it sometimes go to 90 percent and stops there. It is connection problem. He could choose the offline installer instead.
                                                             Why it is to be marked by the windows. It wont show up if any one choose auto update automatically
The Bottom line is "Check your hardware first if it supports the task you try".

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: hi all /shane ...windows update [problem ] ?
« Reply #10 on: July 06, 2015, 12:44:49 am »
Hi, Boggins,
                          What does he actually wants. Does he need to download the frame work. Or while he was installing was there any connection errors.
                                      What is the actual problem. Normally the box is left open to user for choosing, if one does not select auto updates setting in windows updates.
                                                 Was there any connection problem. Normally this happens , i also had it. When you install, it , it sometimes go to 90 percent and stops there. It is connection problem. He could choose the offline installer instead.
                                                             Why it is to be marked by the windows. It wont show up if any one choose auto update automatically

I don't know if there still is a problem - I've done my best to explain that not all Windows Updates are automatically checked for download/install and will have to wait for C_W to respond.