Author Topic: I seem to be having Internet problems  (Read 3319 times)

0 Members and 1 Guest are viewing this topic.

Offline mjanecki

  • Newbie
  • *
  • Join Date: Jul 2015
  • Posts: 4
  • Karma: 0
    • View Profile
I seem to be having Internet problems
« on: August 28, 2015, 06:11:45 PM »
 :confused: Hi
I seem to be having Internet problems (2)

 1. I can not select which wireless net I can connect to. thus my wireless adapter seems to be unable to connect. I will welcome any help.

2 . every so often I get this message (your firewall is sending you a message  about a virus call this telephone number for help. I promptly "close" the message but it comes back saying you don't want to close me do you  and repeats the "firewall" message and then after a period of time will  not close. I have looked for weird programs to no avail, I ran AVAST Rescue disc (8/14/2915 version )
but it did not find anything. again any ideas would help

Mark M Janecki (oops Win 7 Pro 64bit sp1 8gigs of mem ) 

Offline Julian

  • "Professional Googler"
  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jun 2015
  • Posts: 1323
  • Location: USA, New Mexico
  • Karma: 38
    • View Profile
Re: I seem to be having Internet problems
« Reply #1 on: August 29, 2015, 05:35:07 PM »
run malwarebytes sounds like a malicious software is on your computer.  :wink:
after you run it reboot then run it again. then after let me know how things are going so i can make sure your infection is cleaned
« Last Edit: August 29, 2015, 05:53:17 PM by Julian »
Julian