Author Topic: "The Drive where Windows is installed is locked..." on Reset  (Read 4757 times)

0 Members and 1 Guest are viewing this topic.

Offline blackorb

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 8
  • Karma: 0
    • View Profile
"The Drive where Windows is installed is locked..." on Reset
« on: November 08, 2016, 10:06:05 am »

I have a Dell laptop that is about a year old. Less than two weeks ago, the DellAssist application had run and reported that there were drive errors and that failure was imminent. I ran another disk utility that I had and it confirmed a failed SMART test.

With this failure, the computer was operating fine. It did not appear to be affecting anything at this time.

I really didn't want to start from scratch. I had Dell send a new hard disk and I swapped them and copied the partition. I received a message from the partition software that I was using that it couldn't copy some partitions. Understandable.

The computer boots and appears to operate fine.

My concern is that every time it boots, on the Dell splash screen, there is a "Scanning and repairing drive (\\?\Volume{...}): 100% complete" message. This message is there for a brief couple of seconds. There doesn't appear to be any hold on booting up. It is always at 100% when it shows up.

I tried to find some information about this behavior. It was suggested that Windows might be corrupt in some way. I ran SFC and DISM. They both ran with no problem. They returned that there were no problems.

Another suggestion was to use Windows' Reset this PC. I tried that and got a "Could not find the recovery environment" error. I have a Windows ISO boot USB and booted to that to try the Reset and got the "The Drive where Windows is installed is locked..." error.

While the computer appears to be running fine, I am wary of strange behaviors like this.

What might be going on? Can this be corrected?

On another note, before I dug up the Win 10 ISO, I tried to create a Recovery Drive from another Windows computer that I have and had another "Could not find the recovery environment" error on that computer. I don't know where it would have gone.

The Dell computer was running Windows 8.1 and was upgraded to Windows 10.

Thank you.