Author Topic: Any known issue with tweaking windows repair and vista 64bit? startup repair  (Read 2004 times)

0 Members and 1 Guest are viewing this topic.

Offline ceromus

  • Newbie
  • *
  • Join Date: Feb 2017
  • Posts: 2
  • Karma: 0
    • View Profile
I do online computer repair,  all i know so far is client is booting into startup repair.  No actions were taken prior to booting the machine in safe mode with networking and running all in one system restore aside from checking hdd health.

I don't need any help on steps to take just any clues as to what could have caused tweaking windows repair to make a system boot into startup repair.

Edit: Oh sorry, i'm using the newest version as of yesterday around 7pm or so.  I have the paid version and let tweaking do its update.
« Last Edit: February 10, 2017, 04:51:34 AM by ceromus »

Offline ceromus

  • Newbie
  • *
  • Join Date: Feb 2017
  • Posts: 2
  • Karma: 0
    • View Profile
hard disk had no bad sectors but now has 2, looks like customer may have simply had really really bad luck.  I did test vista 64bit repair in VM and didn't experience issues.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 9372
  • Location: UK
  • Karma: 118
    • View Profile
So is your problem solved as far as the forum goes ?

I once had a chkdsk report bad sectors and after restoring with a system image and running the chkdsk again, it came up clean without any bad sectors.

I don't know if a restore point would do the same for the Vista machine, but I gave up trying to figure out how it happened for me.
« Last Edit: February 13, 2017, 09:12:56 AM by Boggin »
Tom.