Author Topic: Reset Service Permissions keeps failing to start  (Read 1899 times)

0 Members and 1 Guest are viewing this topic.

Offline craazziee8

  • Newbie
  • *
  • Join Date: Jan 2016
  • Posts: 3
  • Location: Dallas, TX
  • Karma: 0
    • View Profile
Reset Service Permissions keeps failing to start
« on: August 08, 2017, 05:47:49 PM »
I have the latest Windows Repair installed and I'm running Windows 10 Home x64 in safe mode logged in as an admin and I am only able to get Windows repair to only run the first 3 i think ...then it says that it has tried to run the Reset Service Permissions 3 times. Something is keeping he repair from running. I have tried this to remedy the situation but to no avail. I have ran the program in Safe Mode with Networking and without. I have also created a new administrator account and running the program on that new account in safe mode but it doesnt help either. I dont really know what to do. Oh yea I forgot. It's unable to do the Prescan also. It never really even starts it. It's just a blinking cursor. I'll attach the Windows repair log to this. Please help.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 9385
  • Location: UK
  • Karma: 118
    • View Profile
Re: Reset Service Permissions keeps failing to start
« Reply #1 on: August 09, 2017, 02:17:48 AM »
I notice that you are on a lower version than what is current - after this month's updates it is now 1703.540

Can you check to see if your machine was installing this month's updates at the time you were running Windows Repair.

There is a newer version of WR that has been released  - 4.02

After checking you have this month's updates safely installed, can you update to the new version and try it again.
Tom.