Author Topic: ran Network Repair - now no network at all? - Solved  (Read 2717 times)

0 Members and 1 Guest are viewing this topic.

Offline mingus

  • Newbie
  • *
  • Join Date: Aug 2015
  • Posts: 27
  • Karma: 0
    • View Profile
ran Network Repair - now no network at all? - Solved
« on: March 20, 2018, 09:33:14 PM »
using Pro 4.0.15

3 PCs all Windows 10 Home 1709

network worked more or less, for some reason PC1 was not seen by PC2 at all, so I ran "Network Repair in Safe mode on PC1, now PC1 sees nothing at all.

I use usernames and passwords and SMBv1 client and server are installed on both machines.

I double checked all the sharing options and everything is correct.

I may have forgotten to make a restore point, I do have an image from a week ago.

thanks for any help.

« Last Edit: March 20, 2018, 10:28:02 PM by mingus »

Offline mingus

  • Newbie
  • *
  • Join Date: Aug 2015
  • Posts: 27
  • Karma: 0
    • View Profile
Re: ran Network Repair - now no network at all? - Solved
« Reply #1 on: March 20, 2018, 10:27:35 PM »
I ran sfc /scannow and came up no integrity violations, went back to the network and all is well? hmm...

all working perfectly. who knows.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10180
  • Location: UK
  • Karma: 122
    • View Profile
Re: ran Network Repair - now no network at all? - Solved
« Reply #2 on: March 21, 2018, 02:34:05 AM »
That's Windows for you....

Win 10 has an useful cmd for resetting all network adapters and which is netcfg -d

Follow that up with shutdown /r /t 00 which will effect the reboot that is required to effect the cmd.

This cmd can also restore when network adapters go missing from Device Manager, but after running it for any other reason, it's best to go into Device Manager/View/Show hidden devices/Network adapters to see if they are all there and if not, just run those cmds again.

Offline mingus

  • Newbie
  • *
  • Join Date: Aug 2015
  • Posts: 27
  • Karma: 0
    • View Profile
Re: ran Network Repair - now no network at all? - Solved
« Reply #3 on: March 21, 2018, 09:28:53 AM »
right now the network works fine, except PC1 cannot be seen, even tho SMBv1 client and server is installed. I have a mapped drive and as soon an I access that from PC2, PC1 shows up in the network. so goofy.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10180
  • Location: UK
  • Karma: 122
    • View Profile
Re: ran Network Repair - now no network at all? - Solved
« Reply #4 on: March 21, 2018, 09:40:55 AM »
While I have three laptops, only one is usually in use so I've never bothered with that.

There are some suggestions in this article that may help - https://community.spiceworks.com/topic/1162811-windows-10-can-t-access-network-shares?page=2