Author Topic: Repair Reparse Points doesn't repair  (Read 961 times)

0 Members and 1 Guest are viewing this topic.

Offline ylidor

  • Newbie
  • *
  • Join Date: Aug 2016
  • Posts: 9
  • Karma: 0
    • View Profile
Repair Reparse Points doesn't repair
« on: November 11, 2018, 03:56:43 PM »
Hello,

For a long time I'm trying to unsuccessfully repair 2 reparse points errors. The last attempt was with v4.3.1 Pro Version (log enclosed). Major updates of windows have not removed these errors. I'm doing the repairs in safe mode while my Anti Virus (AVAST free) is inactive. 

Everything else seems fine when I use weekly "Tweaking.com - Windows Repair 2018".

Is there anything that I can personally do to fix this annoying issue (such as manually fix the reparse points errors). Your guidance would be highly appreciated.

Thanks,

Ron

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 9368
  • Location: UK
  • Karma: 118
    • View Profile
Re: Repair Reparse Points doesn't repair
« Reply #1 on: November 12, 2018, 02:24:39 AM »
I'm not sure what those Reparse Points relate to so will pass this onto my Support.
Tom.

Offline ylidor

  • Newbie
  • *
  • Join Date: Aug 2016
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Repair Reparse Points doesn't repair
« Reply #2 on: November 12, 2018, 10:38:24 AM »
Thank you Boggin :cheesy:

I'll wait patiently.

Offline jpm

  • Administrator
  • Full Member
  • *****
  • Join Date: Mar 2015
  • Posts: 180
  • Karma: 36
    • View Profile
    • Tweaking.com
Re: Repair Reparse Points doesn't repair
« Reply #3 on: November 14, 2018, 05:13:52 PM »
You can most likely ignore that.  It could be a number of things. sometimes naming convention, sometimes something wrong in an ini file pointing to the worng place - that can be a bear to hunt down.

If the programs are fine. I'd ignore.
So long as the drive is fine and there are no other issues.

Or you can do something like move Running Repair on C:\Users\Public\Recorded TV (1) to another drive and rename it to RecordedTV - and it should work fine.

Offline ylidor

  • Newbie
  • *
  • Join Date: Aug 2016
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Repair Reparse Points doesn't repair
« Reply #4 on: November 18, 2018, 03:07:08 PM »
Hi JPM,

Reading your post triggered an idea to delete these 2 missing folders and see what will happen. So I just did that and this problem is now solved.

I just want to report here what I did so that other people will be able to solve similar problem in case it happens to them:

1. I used the free software "Search Everything" to find "Recorded TV".
2. Found 3 instances: 3 folders -> "Recorded TV"; Shortcut folder "Recorded TV (1)"; Shortcut folder "Recorded TV (2)".
3. Right clicked on the 2 shortcut folders and deleted them.
3. Run the "Repair Reparse Points" in regular mode (not in safe mode) and found that this problem was cleared.
4. I still had though a problem with SWCUTemp, so I use "Search Everything" to find this folder, that indeed was also a shortcut folder.
5. I searched the internet and found that it was generated by a security program (FRST - Farbar Recovery Scan Tool) which I last used in 2015, so I figured out that it was not important. I right clicked on it and deleted it.
6. I ran again the "Repair Reparse Points" in regular mode (not in safe mode) and found that this problem was also cleared.
7. I then ran Tweaking.com in safe mode and did a full Pre-Scan. Could not find any problem. Steps 3 & 4 were also fine.
8. Last, just to confirm that the problem doesn't return via some ini file when windows start, I rebooted from safe mode to regular windows and re-ran the "Repair Reparse Points" which could not find any problem.

So the problem is solved. Thanks for instilling in me the courage to be bold and solve this problem manually.

Ron