Author Topic: Ran Tweaking and Everything Is Gone!  (Read 5984 times)

0 Members and 1 Guest are viewing this topic.

Offline hrscentralohio7

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 2
  • Karma: 0
    • View Profile
Ran Tweaking and Everything Is Gone!
« on: May 28, 2019, 06:16:01 am »
I purchased your program and ran it now my desk top is empty and all my invoices and Job quotes are Gone! All my desktop folders are gone!
It reset Google as my browser to Edge! I need help now!! This will cost me thousands this week!

Can someone call me?

Robert

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Ran Tweaking and Everything Is Gone!
« Reply #1 on: May 28, 2019, 06:39:13 am »
I've also had problems after test running 4.5.0 on my 1903 machine, but I always create a system image first to restore with should things go awry.

I've reported to Shane the adverse effects it had on my machine but as he's 8hrs behind me, it may be a few hours before he sees my email, but I'll report your problems to him as well.

I've opened a thread with a warning to create a system image before running the repair program - unfortunately you hadn't seen that before running the repair program.

If you open the repair program and click on Backup Tools you will see the top option to restore the registry.

Click on Restore and then on the Registry Restore tab and then use the dropdown to click on the dated restore then hit Restore Now.

Can you also check to see if you have any restore points which you can revert with if that doesn't resolve.

Restore points don't normally have any effect on Docs, but it may revert the registry changes that have lost your docs.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Ran Tweaking and Everything Is Gone!
« Reply #2 on: May 28, 2019, 06:53:54 am »
Shane says that for what he changed in the program it shouldn't have removed the desktop icons but it removed the WR and other icons for me.

As suggested by Shane - Can you right click on the desktop, go to view and make sure show desktop icons is checked.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Ran Tweaking and Everything Is Gone!
« Reply #3 on: May 28, 2019, 07:01:44 am »
Did you get any notification about changing your profile ?

Offline hrscentralohio7

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Ran Tweaking and Everything Is Gone!
« Reply #4 on: May 28, 2019, 07:33:11 am »
I don't remember. I backed up as suggested but the icon is not on my desk top.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Ran Tweaking and Everything Is Gone!
« Reply #5 on: May 28, 2019, 07:37:32 am »
You may be able to open the program from the Start Menu, scrolling down to and expanding Tweaking.com and then double click on the repair one.

Have you tried the suggestion about right clicking on the desktop ?

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Ran Tweaking and Everything Is Gone!
« Reply #6 on: May 28, 2019, 02:24:10 pm »
You should be able to get around the temporary profile with the steps in this article, but create a restore point before making any changes in the registry.

https://windowsreport.com/fix-signed-in-temporary-profile-windows-10/

Shane has suggested then running just the Permissions repairs in the new 4.5.1 version.
« Last Edit: May 28, 2019, 02:52:16 pm by Boggin »