Author Topic: Problem with Internet Explorer11  (Read 336 times)

0 Members and 1 Guest are viewing this topic.

Offline Laj2

  • Newbie
  • *
  • Join Date: Dec 2019
  • Posts: 1
  • Karma: 0
    • View Profile
Problem with Internet Explorer11
« on: December 26, 2019, 04:49:04 AM »
I am having a problem with Internet Explorer11. When I first open it it is hard to open and takes a while to open. I am also experiencing a long delay time when web pages are opened. Did anyone get any ideas as to how to correct this?

Thanks in advance.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 9385
  • Location: UK
  • Karma: 118
    • View Profile
Re: Problem with Internet Explorer11
« Reply #1 on: December 26, 2019, 07:38:42 AM »
You haven't said which version of Windows you are using, so go Start - type cmd then right click on cmd when it comes up and select Run as administrator - accept the UAC and enter these commands -

netsh winsock reset

netsh int ip reset resetlog.txt

ipconfig /flushdns

ipconfig /registerdns

shutdown /r /t 00

then see what it's like after the reboot.

If that doesn't fix things, let's try running IE without add-ons - Go Start - type iexplore -extoff and press enter.

This will open IE to a page which will tell you are running IE without add-ons.

Click on the Home Page icon to browse and see if that improves things.

If that doesn't improve things, let's see what resetting IE to defaults achieves - Go Start - type inetcpl.cpl and press enter.

Click on Advanced and then the Reset button and check all boxes - OK - you will need to reset your home page if it's different from the default Microsoft one.

After the reboot, open IE to see if it performs any better.

If not, the reset may/not have removed any unwanted add-ons.

The free AdwCleaner will remove any unwanted programs which may have produced add-ons and then see how things go after the reboot.

https://www.malwarebytes.com/adwcleaner/

Let me know how you get on.


Tom.