Author Topic: Cannot connect to an HHTP port on local loopback IP -  (Read 1169 times)

0 Members and 1 Guest are viewing this topic.

Offline z1r

  • Newbie
  • *
  • Join Date: Apr 2020
  • Posts: 1
  • Karma: 0
    • View Profile
I believe my issue is configuration related although I have pulled all of except 10 hairs out of my 58 year old scalp over the last 4 days - I will reference several links in this post to provide technical data
The PC tha I am working from is configured in pertinent parts as follows
Computer type: Notebook- HP PAVILION- Intel Core i7-6500U CPU @ 2.50GHz -RAM-Total Physical   12 GBDDR3-Crucial_CT1050MX300SSD1 (SSD)-1TB attached to LAN  and internet via Nighthawk 7000p Router Wireless/WI-FI
I have been trying semi successfully for the last week to use a self contained/portable  free application called  InstantWP - (Instant WordPress) - It is a quite complex portable app in that it contains a Open-source file manager for web, written in JavaScript using jQuery and jQuery UI ,Web-Console, WordPress and all its baggage PHP/APACHE etc all wrapped up in a Alpine Linux Shell/Package.
BottomLine issue is when I launch the Bat file wich in turn launches the web console when I select any of the choices being WordPress front Page/WordPress Admin or PHP INFO the program launches my default web browser currently FireFox the browser with PHP INFO selcted attempts to connect to PHP via simply let me know the virtual server has started with all dependencies etc. Here is where the problem starts no matter what browser i use FF/CHROME/BRAVE/EDGE/IE nun can connect to or specifically in this case - this is deal breaker as any other tool on the applications web console that port to the Alpine Linux component are also unreachable making the application useless . I really need this application to use as part of my workflow  :shocked:  I have performed all potential connection and staup resolutions provided for the app multiple times , I have checked proxy settings on all browsers and even assigned ip a listening state and much more .NO LUCK-NOTE that after walking away for about two days a week or so I go it launched and worked I developed three test sites in three days ,however when I shut the application down and tried to start the next day NO GO and all the work is contained within the package and only accessible when it is running so it was effectively lost I also posted trying to get some help on bleeping Computers Forum one young man was nice enough to download it run it on an almost identical machine and he has 0 issues this was yesterday. I believe this is a configuration issue somewhere within WIN 10 where ???????????Hope someone can point me at least in the right direction to resolve.  The following Links are to all available information about the application and its configuration/technical specifications  as provided by Seamus Brady its Original Developer - Thanks in advance to any and an all who take a gander  and offer any help  z1r  :cry:

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10123
  • Location: UK
  • Karma: 122
    • View Profile
I'm not familiar with WP but have you checked that is listed as a loopback in the Hosts file -

Should it be your antivirus program getting in the way, see if it will open in Safe Mode with Networking where all 3rd party programs are isolated.

You could also try these cmds from a Command Prompt (Admin)

netsh winsock reset

netsh int ip reset resetlog.txt

ipconfig /release

ipconfig /renew

ipconfig /flushdns

ipconfig /register dns

shutdown /r /t 00

Then see if it will connect after the reboot.