Author Topic: Somehow I've trashed Windows 10  (Read 8177 times)

0 Members and 1 Guest are viewing this topic.

Offline Wiley1

  • Newbie
  • *
  • Join Date: Nov 2014
  • Posts: 5
  • Karma: 0
    • View Profile
Somehow I've trashed Windows 10
« on: October 29, 2021, 01:44:10 pm »
My problems started when my primary profile became corrupted. Would log into a black screen.

So, I created a new profile that worked nicely except for these issues:
⦁   Some apps started having problems, including Windows Security.
⦁   Right-dragging and dropping a desktop shortcut or folder icon causes a 2-second hour glass, then the screen blinks.  Instead of a pop-up menu, the icon goes back to its original position.  This happens in all profiles, even in safe mode.  Left-drag and drop behaves normally.  Creation of new shortcuts and folders works fine.
⦁   Dell SupportAssist Installer fails with a generic message.
⦁   MalwareBytes and HitmanPro find no malware.

What I've done:
⦁   all Dell hardware diagnostics pass
⦁   Samsung Magician finds no problems with the boot SSD
⦁   SFC /scannow returns this message: "Windows Resource Protection found corrupt files and successfully repaired them.", but running it again produces the same result.
⦁   DISM returns: "The restore operation completed successfully."
⦁   I might have made things worse when I set security permissions to every file and folder on the C-Drive from the root down.
⦁   Windows Repair all-in-one did not fix any of these issues.

I've run out of ideas.  Can anybody suggest something else I can try?
My system:
Dell XPS 8700, 250GB SSD + 1 TB SATA, i7-4770 CPU, 16 GB RAM
Windows 10 Pro, ver 21H1, build 19043.1320

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Somehow I've trashed Windows 10
« Reply #1 on: October 29, 2021, 03:30:05 pm »
A repair install may resolve your problems but you will need Win 10 install media which you can create after reading

Click on the blue link in the page then scroll down the page for the instructions.

You will need an USB of at least 8GB.

Sorry for the long link for that but it didn't give me an option to copy the link for the actual ISO page.

When you have created the media, open Windows/File Explorer - insert the USB and double click on its drive.

This will open to its files where you would then double click on Setup Application.

This will start the repair install which won't affect your personal stuff or installed programs.

Hopefully this will revert the Permissions to default that you had changed.

However, you could first try booting up with the install media and select Repair your computer on the Install screen.

Navigate to the Command Prompt and enter these cmds -
bcdedit |find "osdevice"

For clarity that is a Pipe symbol before find and is the uppercase of \

Then using your partition letter instead of the X I have exampled, enter -

dism /image:X:\ /cleanup-image /restorehealth

sfc /scannow /offbootdir=X:\ /offwindir=X:\Windows

Enter exit to close the cmd window, remove the media and reboot to see if they have fixed anything.

You could perform another sfc /scannow in normal mode to see if it reports the same or no integrity violations.