Author Topic: Help I don't know what this means Missing File: Files\registry_backup_tool\Codej  (Read 2935 times)

0 Members and 1 Guest are viewing this topic.

Offline raven53

  • Newbie
  • *
  • Join Date: Apr 2022
  • Posts: 1
  • Karma: 0
    • View Profile
My computer is not working well. I have a 5 year old Dell Desktop running Win 10 64 bit. It says I cannot run Win 11 because my chip cannot handle it. I tried to use the tweaking. I had used it once before a bout 6 months ago and it helped. I ran it yesterday and today and I keep getting this error message- Missing File: Files\registry_backup_tool\Codejock.Controls.Unicode.v19.3.0.ocx   I don't know what it is or how to fix it. Also, when I got my computer they did not send a disc for Win if I had to fix it. I had 4 years worth of Dell help but it's expired. Help please. I use my computer to watch TV etc. I am a disabled senior. Thank you

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Reinstalling Windows Repair should resolve that error message.

You can download a Win 10 ISO from -

If you save the download you can use Imgburn to create a bootable disk -

Hope this helps.
« Last Edit: April 08, 2022, 02:50:09 am by Boggin, Reason: Typo »