Author Topic: Repairs fail to start  (Read 10344 times)

0 Members and 1 Guest are viewing this topic.

Offline brp

  • Newbie
  • *
  • Join Date: Apr 2022
  • Posts: 1
  • Karma: 0
    • View Profile
Repairs fail to start
« on: April 20, 2022, 02:37:23 pm »
Thank you for your help.
I am running Windows 10 Pro vs 1903. I cannot get Windows to update or their antivirus to turn on. This is an old PC, but my goal was to safely hand it down to my child for school.
I have logs, but am unsure what would be relevant or helpful, so I will wait until requested. 
Below is what I have done.
1. Ran Windows troubleshooter and tired updates several times.
2. Installed Tweaking Windows Repair and followed the recommended steps/repairs.
3. Rebooted PC back into normal mode and attempted the update again.
4. Back in to Safe Mode I tried to run Windows Update repair. I received the message it could not start and to post here.
5. Before posting I read the FAQ and followed the recommended command prompts. (completed successfully and no integrity issues found)
6. I tried the repair again and received the following.

Starting Repairs...
   Started at (4/20/2022 3:25:02 PM)

   Done, but failed, at (4/20/2022 3:25:32 PM)
   Total Repair Time: 00:00:32

The current repair has failed to start 6 times.
Something is keeping the repair from running.

Thank you again, I appreciate your time.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Repairs fail to start
« Reply #1 on: April 21, 2022, 01:15:00 am »
Just to ensure your machine isn't infected, run a scan with the Free ESET Online Scanner -

Probably best to download and run the scan in Safe Mode with Networking

This article has some tips for getting Windows Defender to turn on -

Where Win 10 updates are concerned, this cmd can sometimes help -

dism /online /cleanup-image /startcomponentcleanup

Follow that with the dism /restorehealth and sfc /scannow cmds and try your updates again.

I think the problem is related to Windows Defender not being able to start.
« Last Edit: April 21, 2022, 01:17:44 am by Boggin, Reason: Typo »