Author Topic: Problems with Registry Backup 1.5.1  (Read 2905 times)

0 Members and 1 Guest are viewing this topic.

Offline rpaz

  • Newbie
  • *
  • Join Date: Jan 2013
  • Posts: 12
  • Karma: 0
    • View Profile
Problems with Registry Backup 1.5.1
« on: January 15, 2013, 04:38:04 AM »
Hi,

I'm running Registry Backup Portable on a Windows Server 2003 R2 x64 SP2 and I'm having some problems that I don't know if its my bad understanding of the program, bad configuration or some bug...

First problem when I click Settings / Create Schedule i allays get "The schedule already exists" but checking the Task Scheduler its empty.

Another problem running Registry Backup with the /AUTO or /SILENT switch the program isn't removing the old backups, maybe I'm not correctly understand the settings...
I have this on the settings file:
AutoDeleteOldBackups=1
AutoDeleteOldBackupsDays=30
BackupsToKeep=2

No mater how many backup folders i have the program doesn't remove them!

Thanks.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Problems with Registry Backup 1.5.1
« Reply #1 on: January 15, 2013, 02:56:20 PM »
Not sure on why the task schedule isnt working, you may have to create it manually.

As for the backups removing you have it set to only remove backups 30 days or older. Anything under that wont get deleted. The keep min backups is for the auto delete. Lets say you leave for a while and a backup isnt done for a long time, when you get back every backup is past the age to delete them. So when you do a backup they all get removed. With the min to keep it will delete all of them except the number you set there.

There have been a few people confused by this new setting. I need to word it differently. How do you think I should word it so you would better understand that setting?

Shane