Author Topic: Problem with update 4.9  (Read 592 times)

0 Members and 1 Guest are viewing this topic.

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Problem with update 4.9
« on: May 14, 2019, 11:17:45 AM »

Get a windows error message on update..C:\program files(x86)\Tweaking.com\windows repair (All-in-one)\repair_windows.exe                                   update finishes if I continue but does not open app

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #1 on: May 14, 2019, 02:15:50 PM »
Try a fresh install from www.tweaking.com

You can install on top of the existing install without uninstalling first.
Tom.

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #2 on: May 15, 2019, 08:50:22 AM »
I did, same issue. Can't find repair_windows.exe

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #3 on: May 15, 2019, 08:53:00 AM »
Can you try the reinstall in Safe Mode with Networking and then see if it will open in that mode.
« Last Edit: May 15, 2019, 09:15:11 AM by Boggin »
Tom.

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #4 on: May 17, 2019, 08:49:49 AM »
Did uninstall, reboot, and fresh install.  It opened up fine but I got a message that windows does not have enough permissions to run repair_windows.exe;  Even tried running as administrator, same message.  Any more suggestions?

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #5 on: May 17, 2019, 09:12:43 AM »
Can you try the reinstall in Safe Mode with Networking and then see if it will open in that mode.

see message below

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #6 on: May 17, 2019, 09:22:10 AM »
That pic shows the machine to be in normal mode.

Can you right click on the desktop icon and select Properties.

Click on Compatibility and then on Run compatibility troubleshooter to see what that reports.

While I have it installed on two Win 10 machines and a Win 7 one, on this Win 10 machine it is running as for Win 8.

Sometimes changing the version can resolve this permissions problem.
Tom.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #7 on: May 17, 2019, 09:34:17 AM »
Just had another look at your pic - where is the icon for Windows Repair ?
Tom.

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #8 on: May 17, 2019, 09:38:20 AM »
Same issue.....running in windows 8 mode according to the compatibility app.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #9 on: May 17, 2019, 09:40:44 AM »
Can you check the box and try different versions ?
Tom.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #10 on: May 17, 2019, 09:49:35 AM »
MS has a series of steps to troubleshoot this problem - https://support.microsoft.com/en-nz/help/2669244/windows-cannot-access-the-specified-device-path-or-file-error-when-you

If it's genuinely a Permissions problem then you can add this hack to give you a right click option to Take ownership.

https://www.tenforums.com/tutorials/3841-add-take-ownership-context-menu-windows-10-a.html

How are you accessing the program because I couldn't see its icon on your desktop.

Have you tried running the program in Safe Mode with Networking - this will isolate your antivirus and all other 3rd party programs.
Tom.

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #11 on: May 17, 2019, 10:55:15 AM »
funny thing.  After I get the permissions error message, the icon changes on the desktop and repair_windows.exe disappears.  Will uninstall and reboot into safe mode with networking to install again.  Did notice in windows C:users\jchppc\install of tweak with the executable repairs_windows in it even after uninstall.  Deleted all traces of Tweak on C:

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #12 on: May 17, 2019, 11:32:10 AM »
Did install in safe mode.  After getting the message about permissions the executable disappeared.  The icon does show running in windows8 compatibility.  Next steps is to go to microsoft as suggested.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8412
  • Location: UK
  • Karma: 114
    • View Profile
Re: Problem with update 4.9
« Reply #13 on: May 17, 2019, 01:40:28 PM »
So are you getting similar problems when you run the program in Safe Mode with Networking ?

If you are, then that would eliminate AVG as the cause.
Tom.

Offline jcarra8963

  • Newbie
  • *
  • Join Date: May 2019
  • Posts: 12
  • Karma: 0
    • View Profile
Re: Problem with update 4.9
« Reply #14 on: May 18, 2019, 08:48:14 AM »
AVG?  I only use the driver update, not the virus and system maintenance part of AVG.  I have PCMatic as my virus and system maint software.  BTW, Microsoft didn't help.  Also, why is the icon executable and actual executable, Reapir_windows.exe, disappears after the error???????  When first installed, all is there in the folder but is gone after the message.