Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - em17976

Pages: [1] 2 3
1
After about 40 hours of scanning and dying @99% of the scan the score is vmxclient 1 and Kaspersky 0.


I just tried to do a registry restore with your ver. 5.3 Reg backup and at the end it failed saying 11 of 12 files were restored.
Where do I find the log file and will it tell me which file failed. 
By the way I am reporting this ON the infected laptop.

2
I  GOOGLED  the  first line of the error list and it said I had a hardware VGA card that was not agreeable to the Kaspersky program.  I then followed the hints, directions of others and it is running presently. It will run all day and I will report back on Sunday.

Thank you

3
Okay, another problem.  I just made two Kaspersky live repair dvds.  I tried it on this laptop and it booted into the menu and after making some selections said in about 22 hours it will be completed.

I canceled out of it in about 20 minutes and said I better leave this alone because this is working properly. So I go to my ASUS model x551ma  and try it out..  It did not go into the menu but came up with 8 errors one of which was no terminal access and 7 other errors. I knew the dyd worked in this windows 7 OS and I believe this virus is that good that it saw Kaspersky and it said NO.
It will boot up an Ubuntu dvd and a windows RE  dvd but not Kaspersky.

I tried the same dvd in a windows 8 AND a windows 10 laptop and after doing the bios change it works with both of those. I said to myself I have 2 usb ports on this laptop so I will make a Kaspersky live for usb. The darn thing does not have usb option in the boot menu.

Suggestions please?

4
If you go to bleeping forums and search for vmxclient you will see many recent incidents.

I only see a success with a user from Boston.  What this does is change the search to bing.  It also through another variant shut down most virus programs.
I have tried ad aware cleaner with no success. It originally appeared with current radio music playing and no application running. I believe one of the many virus programs run killed that problem.  It is getting better and better so all of the many scans are taking away more of the  problems BUT  the double client applications continue to run. I may note it is on a ASUS with Intel processor and was originally a Windows 8 laptop which I hated and did a Acronis restore from an Acer windows 7(this one) to Windows 7.  It was very, very difficult and time consuming and has been running great until 12/23 at 3AM.

5
ESET found another 24 files which I promptly deleted and it took a LONG TIME after it got to 70%.  It seemed it was doing a very thorough scan.
But after it rebooted the two vmxclient applications were still there.
I will look at the Kaspersky rescue disk and report back.
Thank you

6
Yes I did have the root kit option ticked on MBAM.
I am sure that Shane could look at the frst txt and come up with a few recommendations.
I will probably be on bleepings forums shortly but I am going to back the laptop up one more time before I try myself with some silver bullets.
 
One of the problems is with an extension called city page today.  It is a redirect. ESET is about 70% done and has found 2 infected files.

7
I will try Eset.  I believe it is a rootkit problem. I tried a lot of them from bleeping computer. There have been many that are getting this.
I have tried Farbar and it tells me stuff but  the trick to learn is to interpret the the stuff to make a fixit txt.  I tried Malaware rootkit fix but I did not get it repaired.
I will report back  to you. Tell Shane to work on an automatic interpreter of the frst log files.  That would be a big winner.

Thanks

8
removing the virus, specifically the vmx client virus?


I have used most all of the virus programs and  when you go into task manager there are two client applications are running.  ou can not end task with either.

Thank you

10
So if windows 7 on a Toshiba does not complete its boot but comes up with an error code F2-F200-002 (not mine fortunately) the program can not do its magic.

11
Do you use it as a boot up disk?

12
I have two laptops like this and in looking for remedies I see many people who have this problem.

It can be in most any version of Windows from XP to 10.  Memory does not seem to matter and it is not exclusive to laptops as desktops are also bad. 
I am looking for a guru to write a program to figure out w2hat is the problem.

I have TOUCH FREEZE installed which has helped with a touchpad problem.

Thank you,


13
So I just did another of my laptops which was also not reading monitors DISK and did the same and rebooted after the R switch and the monitor did not run.

I then did a q switch and discovered 1 NOT enabled. Perfdisk I think.  I then did a e switch to enable it manually and immediately the monitor began running and populating the graph.

So I ask you why did I have on one laptop 4 sections disabled and on the other laptop one disabled?

Thanks,
Ed

14
After doing lodctr /r I did NOT reboot. I went to the program and it was still inactive. The command did say it was a success

I then did a lodctr /q which showed a number of sections disabled.

I then found a command to enable these disabled sections one at a time.

Success AND a big thank you for teaching me.

15
You're right.  When I start perfmon.exe it pops up that it is unable to start two things.
physicaldisk/ %idletime

and

physicaldisk/ average disk que length.

I am using a 1T hybrid hard drive. Does a hybrid shut it off? How do I start it up?

Thanks

16
AGAIN,,\

Shane,
I just used toolbox for the first time deeply and under monitors (drives) it scrolls but no information is visible.

I reinstalled it and same results. Can you check for me?

Thanks

17
Shane,
I just used toolbox for the first time deeply and under monitors (drives) it scrolls but no information is visible.

I reinstalled it and same results. Can you check for me?

Thanks

18
Shane, I just looked at the first video on the first page.  You make it look easy.

I'll play with it tonight or tomorrow.


19
Thank you Mr B

20
I have hdsentinnel on both laptops. On the good laptop it has health @100%.  The bad laptop has given me a problem previously and it has one weak sector and it claims 99%.
I ran chkdsk/f on it about a month ago and I also have done virus scans malabytes and hitman. Also JRT & adaware.

I will wait for Shane because he is one of a kind. I think it has to do with the registry because it did two days ago a windows update of 20 some files on automatic and it did that once before about a week ago. When going through windows repair it says there are no restore points and there were many of them.

I do have backups of about 3 weeks ago but I would like to learn from this because it boots to a point as I showed above.
I have Glary on and Glary had a problem about a year ago with this file BootDefragDriver.Sys which according to glary would be loaded right where the bootloader quits and fails with all drivers.  A fix for that is to delete that file but I don't have that file.

It would be great if Shane was able to tweak the program that it could do its magic on a usb connected hard drive.

Thanks

21
Computer Help / Re: MD4 Hash dont match??
« on: January 22, 2016, 07:57:13 AM »
I think you go and download the latest 3.8.1 version at teaking.com and install it.
I think you will get lucky. Also do a chkdsk on the harddrive with the f switch.


22
Here we go,
Laptop Acer Windows 7 /64 .
It boots to loading desktop and after 4 minutes or so it comes to a light blue screen and it says not genuine windows.

Did a diagnostic safe boot up and the bootlog text show this       It goes on for many lines but most drivers are not loaded

Loaded driver \SystemRoot\system32\DRIVERS\snapman.sys
Loaded driver \SystemRoot\System32\drivers\rdyboost.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\system32\DRIVERS\iaStorF.sys
Loaded driver \SystemRoot\System32\drivers\hwpolicy.sys
Loaded driver \SystemRoot\system32\DRIVERS\fltsrv.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\drivers\disk.sys
Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
Did not load driver Acronis Virtual Disk Bus
Did not load driver Acronis TIB Mounter
Did not load driver @battery.inf,%*compbatt.devicedesc%;Microsoft Composite Battery
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)


I can access the hard drive as a usb attached and all files seem good.

I can not go to completion in safe mode.

In looking at the folder structure I have used tweaking registry backup.

I think I see a folder named for it but I need Shane to put me in the right direction and instructions on how to pull out the reg file(if it can be done). I was praying that with  registry backup by tweaking working on a primary laptop it could go into the usb attached harddrive and restore the registry.
Maybe another tweak can be made so if the program is on two laptops and the hard drives are both good it could be extended one level.
The OS is genuine but I guess when it has 3000 or more did not loads it goes to the not genuine link.
I have a 3 week old backup so I am sort of prepared BUT this is a learning process and I want to know. I have not run a virus scan on the corrupted hard drive but I would like to restore the registry if possible//

23
Can we use windows repair all in one to repair it.

Is there a version that can be put on to a thumb drive and if so can I have instructions.

24
Update on the dvd player. 
I cleaned the laser lens AND the test dvd and it works now. I guess in three years "stuff" affects the beam of the laser.

Now back to flash.

25
Something else Shane and not on any of my computers but on a lady friends windows 7/64.

She has lost adobe flash but it is on the computer and it has been ticked on in the options. She had a lot of PUPS and I cleaned up the computer as it was very, very slow. Computer is working reasonably well except for no flash in facebook. Youtube works fine.

I have googled this and it seems there are many instances of this happening for the last 5 years with other people.  I have uninstalled and reinstalled same and the problem is probably in the registry but now I am looking for guidance.  I just found out that the dvd drive is not working and drivers are ok and Mr fix it (Microsoft) says nothing is wrong.

Pages: [1] 2 3