Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rrussell2244

Pages: [1]
1
ESET has a false positiv on the "Advanced System Tweaker Setup"
C:\Users\Robert\Downloads\tweaking.com_advanced_system_tweaker_setup.exe » INDIGOROSE » %AppFolder%\add-ons\Windows XP Only\Disable  Functions\Personalized Menus - Favorites - Disable.tweak - probably a variant of VBS/Seeker.R trojan
C:\Users\Robert\Downloads\tweaking.com_advanced_system_tweaker_setup.exe » INDIGOROSE » %AppFolder%\add-ons\Windows XP Only\Enable Functions\Personalized Menus - Favorites - Enable.tweak - probably a variant of VBS/Seeker.R trojan

I have submitted it to ESET.

VirusTotal reports 4 out of 53:
ByteHero    Virus.Win32.Part.a    20160115
ClamAV    Win.Trojan.Generickd-4331    20160115
ESET-NOD32    probably a variant of VBS/Seeker.R    20160115
Ikarus    Trojan.VBS.Seeker    20160115

2
Feedback & Suggestions / Praise, BIG Praise & MORE PRAISE!
« on: February 02, 2016, 09:40:06 AM »
Hi,

I have brand new ASUS Transformer TA100 which came with Windows 8 pre-installed.
I was unable to download or install any Windows updates.
I tried every way to fix it that I could find - no luck.
I re-installed three times - same problem every time!
Downloaded new original ISO from MS - same problem again.
Then I used "Windows Repair " which I let run over night.
Voila - Windows updates are working now.

On my Windows 7 Alienware M18R2, I usually have to use ACRONIS True Image every six months or so to get back to a good system.
This is due to the fact that I test a LOT of programs and they leave junk residue that can't be cleaned up.
I used "Windows Repair" and it found a lot of errors, repaired them and my system is running great again.

THANK YOU very much for such great software.  :smiley: :cheesy: :wink:

3
Sorry that I post this as a new topic but I was unable to reply to an old topic from 2014:
I am getting the following when trying to backup the registry:
"The last scheduled backup had errors or failed"
Log is attached.

4
General Computer Support / Can't start Windows Time Service
« on: March 09, 2013, 10:19:31 AM »
Hi,

I can't start the Windows Time Service. I am getting: "Error2: The system cannot find the file specified".
No change after running the Windows Repair v1.9.12 and also tried most everything else found on Google.

Any help is appreciated.

Thanks

Robert

Pages: [1]