Author Topic: 2 questions  (Read 927 times)

0 Members and 1 Guest are viewing this topic.

Offline Willy2

  • Hero Member
  • *****
  • Join Date: Oct 2011
  • Posts: 1161
  • Karma: 18
    • View Profile
2 questions
« on: January 08, 2022, 07:33:41 AM »
1)  WR v4.12.2 is available but MAJOR GEEKS still offers WR v4.12.1
2) I assume that WR still runs on a Vista & XP system ? But MAJOR GEEKS says that WR can only be run on a Win 7 system and newer ...........

(https://www.majorgeeks.com/files/details/tweaking_com_windows_repair.html)
« Last Edit: January 08, 2022, 07:36:15 AM by Willy2 »

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10160
  • Location: UK
  • Karma: 122
    • View Profile
Re: 2 questions
« Reply #1 on: January 08, 2022, 09:45:48 AM »
I'll email jpm for him to bring the majorgeeks download up to date and ask him if WR no longer supports Vista and XP, although I doubt if there's many that are still using those versions.

No one has posted for help in those versions.

I know Shane didn't support Vista 64 bit because of its rarity of use.

Offline Willy2

  • Hero Member
  • *****
  • Join Date: Oct 2011
  • Posts: 1161
  • Karma: 18
    • View Profile
Re: 2 questions
« Reply #2 on: January 08, 2022, 11:52:34 AM »
- Don't worry whether WR does or doesn't support any 64 bit system because the program code is (already) clever enough to find out if the program is run on a 32 or a 64 bit system. Only a 64 bit system has a folder called "C:\Windows\syswow64\.....". If that folder ("syswow64") is present then WR will act appropriately. And this is independent from the type of Operating System (XP, Vista, Win 7, ........ ). Yes, I know there are/were also 64 bit XP (!!!) systems around. I have seen one example of that here on the forum in the past.

- There is another problem. I received a notification of your reply but your reply was placed in the "Spam folder" of my email account by my ISP. And it was marked "[DKIM]" that seems (!!!!) to signal that the sender of that notification has a "DKIM" error/problem (?????). Perhaps Shane can look into that as well ?

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10160
  • Location: UK
  • Karma: 122
    • View Profile
Re: 2 questions
« Reply #3 on: January 08, 2022, 12:26:07 PM »
I don't know how you were able to find the DKIM as that isn't visible to the receiver of the email but for some time now, all of my WR notifications have gone into the Spam folder.