Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Julian

Pages: 1 2 [3] 4 5 ... 42
51
Tweaking.com Support & Help / Re: CSC folder
« on: February 01, 2017, 10:02:01 AM »
hmm let me understand this you want it to clear or you don't want it to clear?

52
Tweaking.com Support & Help / Re: CSC folder
« on: February 01, 2017, 09:55:32 AM »
from what shane knows it does not touch that folder what so ever but he is going to check the code to make sure.

53
Tweaking.com Support & Help / Re: CSC folder
« on: February 01, 2017, 09:52:18 AM »
Thank you I'm currently in a email chat with shane at the moment.. so the responses are going to be fast lol  :smiley:

54
Tweaking.com Support & Help / Re: CSC folder
« on: February 01, 2017, 09:45:18 AM »
where is the csc folder located where it syncs?

55
Tweaking.com Support & Help / Re: CSC folder
« on: February 01, 2017, 09:38:38 AM »
interesting this is something new to me i'll give shane a buzz.  :tongue:

56
are you running the program in safe mode with networking?

57
Tweaking.com Support & Help / Re: Ran repairs now PC won't reboot at all
« on: February 01, 2017, 09:25:21 AM »
hmmm did you do a graphic driver update at all recently? and do you have more than one graphics card example: one that is built in and one that is in a pci express slot? I'm curious because if you are getting the dell logo than it goes black what i'm wondering is if it's trying to detect a default monitor on another port if you have multiple graphics cards. 

58
okay lets see i want to see what a prescan says in option 2 i believe.

59
ooh shoot i have anniversary version i totally forgot thanks boggin!

60
Tweaking.com Support & Help / Re: Windows Management Framework 5.1
« on: January 24, 2017, 10:50:32 PM »
oh shoot i sent Shane an email i usually see a response quickly I let you know.

61
belay that huh where is temp folder on this.... okay another way right click on the start menu click system on the left pane click on advanced system settings. on bottom directly above the cancel button it should say environment variables go ahead and click that now what we want to look at is the system variables should be the bottom box on the right there is a scroll bar. go ahead and scroll down what does it say for TEMP and TMP. it should read C:\Windows\TEMP for both. now the user variables for ** which is on the top box for temp and tmp shoud say something in the lines of %USERPROFILE%\AppData\Local\Temp
let me know
Thanks,
Julian

62
woah I'm curious what your environment variables are here open up windows repair click step 2 optional click the button under the prescan button on the right. i uploaded a picture of what should pop up step 7 should be the one but it does not hurt to set them all back to default.
let me know
thanks,
Julian

63
wait ver .24 has a repair for windows 10 uac on windows 10 system update your windows repair to the current version let me know  :cheesy:

64
hmmm here is something to keep in mind.

"There's four colors. Blue means a Windows component wants permission, grey means a signed app that's not part of Windows wants permission, yellow means an unsigned app wants permission, and red means that this app has been blocked outright usually from a group policy."

65
Feedback & Suggestions / Re: (Solved) Save copy of personal message
« on: January 23, 2017, 07:08:07 PM »
you may message me now i changed my settings i had it block communication because people were requesting cat an mum files and not making a post of it lol but i don't do cat and mum files anymore when v 4.0 starts shane may add an amazing tool to the wr pro settings that will fix those issues it's going to be awesome!

66
It will set your UaC settings back to default did you have it set as non prompt which does not require a reboot I believe.

67
Weird it got stuck on removing temp files well uncheck that one that's more of a maintenance cleanup repair. Run all the other ones and let me know how it goes :smiley:

68
Feedback & Suggestions / Re: Save copy of personal message
« on: January 22, 2017, 04:50:07 PM »
I don't know I just checked it just to check it to make sure it's saved. :smiley:

69
Feedback & Suggestions / Re: Save copy of personal message
« on: January 21, 2017, 07:09:37 PM »
hmmm click on lady's profile you should be able to see on your left pane message settings since you are a global mod you have almost god powers on forums you can't see the messages only admins can but you can help a user by changing their settings for them. I'll help lady any way I can she is really nice and has stuck with us even in some of the most troubling time with her computer.

70
Tweaking.com Support & Help / Re: Windows Management Framework 5.1
« on: January 21, 2017, 06:58:46 PM »
are you talking about power-shell 5.1? if so yes it does I've just checked im running windows 10 and it auto updates by default and windows repair works smoothly like usual.  :cheesy:

71
Feedback & Suggestions / Re: Save copy of personal message
« on: January 21, 2017, 06:54:29 PM »
I went and checked your message settings it looks like it was unchecked so i went ahead and checked it for you now you should be able to save your sent items as well.

72
Feedback & Suggestions / Re: Thank you.
« on: January 21, 2017, 06:51:14 PM »
sweet! Just wanted to say welcome to the forum. I'm glad windows repair helped you out! since you bought the pro version enjoy the nice little pro features one of my favorites is the enhanced windows disk clean up  :wink:

73
Feedback & Suggestions / Re: webroot flags tweaking.com
« on: January 21, 2017, 06:46:10 PM »
what irritates me is since webroot detected wr as a gen false positive they still save it on their database as previous carrying malware on the website. which is not true it was a damn false positive so in my opinion they are ruining the integrity of the website by posting that.

74
Tweaking.com Support & Help / Re: Error hooking API upon Installation
« on: January 20, 2017, 02:29:47 PM »
Got a reply from Shane that's either your antivirus or something is wrong with your system files can you do a chkdsk /f

75
Tweaking.com Support & Help / Re: Error hooking API upon Installation
« on: January 20, 2017, 02:23:18 PM »
Do you wanna try installing in safe mode give me a second when I get on my computer I'll upload the reg file to install in safe mode

Pages: 1 2 [3] 4 5 ... 42